Kann kein Arbitrum Airdrop beanspruchen, weil der alte Trezor nicht mehr mit Metamask funktioniert

Home Foren Trezor Wallet Kann kein Arbitrum Airdrop beanspruchen, weil der alte Trezor nicht mehr mit Metamask funktioniert

  • Dieses Thema hat 0 Antworten und 1 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Jahr von admin.
Ansicht von 0 Antwort-Themen
  • Autor
    Beiträge
    • #4180
      admin
      Mitglied
      Up
      0
      Down
      ::

      Ich kann Metamask nicht mehr mit meinem alten Trezor benutzen… anscheinend war die letzte Version 9.8.4… aber ich kann das nicht in der Versionsgeschichte finden. Gibt es eine Möglichkeit, meine Münzen zu bekommen? Jedes Mal, wenn ich eine Transaktion durchführe, schließt sich der Pop-up-Bildschirm. Ich habe die Firmware aktualisiert, aber vielleicht ist mein Trezor zu alt, da er von 2016 ist. Bitte helfen Sie mir.

Ansicht von 0 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
Zur Werkzeugleiste springen